install allennlp

# use gcc 4.8 to install thinc (compatible with cuda-8)

CC=/usr/bin/gcc pip install thinc==6.10.1

# cytoolz needs scl enable devtoolset-6

scl enable devtoolset-6 rh-python36 bash

pip install allennlp

python -m spacy download en