blog.inf.ed.ac.uk to be updated to 4.5.2

Our blog service, blog.inf.ed.ac.uk, is overdue an update. It is currently running 4.2.7 of WordPress, the current version is 4.5.2.

The plan is to update blog.inf.ed.ac.uk to 4.5.2 (Coleman release) next Thursday 19th May at 9am.

We’re not expecting any problems, but you can try out a test update of a clone of blog.inf taken on 10/5/2016 at http://wobleg.inf.ed.ac.uk/. Note that this site is not accessible outside of the Informatics firewall, and any changes you make to it will be lost, on or around the 19th.

Neil

About neilb

Computing staff at the University of Edinburgh. Part of the Services Unit.
This entry was posted in News, Service Update and tagged , . Bookmark the permalink.

One Response to blog.inf.ed.ac.uk to be updated to 4.5.2

  1. neilb says:

    The update seems to have gone as planned. Please report any problems with the usual support form.

Leave a Reply