Alternative DICE Platform

January 22, 2019

LCFG Build Tools

Filed under: Uncategorized — squinney @ 4:06 pm

We are pleased to announce that the LCFG build tools now support building Debian packages. You will need version 0.9.18 of LCFG-Build-Tools (also LCFG-Build-PkgSpec 0.2.6 and LCFG-Build-VCS 0.3.8). Those will appear in our next stable release on Wednesday 23rd January but if you can’t wait that long the packages are already available from CPAN.

To help people get started the basics of how to use the new tools have been documented on the LCFG wiki.

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Your email address will not be published. Required fields are marked *

Theme: Rubric.